Talk:Supported Platforms

From WxWiki
Jump to: navigation, search

Mingw32

Cross compilation from Linux works as well. Version 2.95.2 recommended, otherwise some (included) patches must be applied.

I'm using Mingw32 on Linux from Debian package, and cross-compilation with 3.4.5 works fine, I don't know about any patches.

WxQt

There's also a Qt backend in development (yay!), I think it should be mentioned on this page.